Shiva Kumar 's Blog

Start small,Think Big

RVM update error

Expired SSL certificate throws some errors on 1.9.3 install

so if your  doing a fresh install of ruby-1.9 or later version using rvm and if you run through this error here is the solution that may help. I searched a lot .And i found the best result in github rvm repo 0curl: (60) SSL certificate problem, verify that the CA cert is OK. Details: error:14090086:SSL [...]

, , ,